Forum
Forum
RADIOFORUM
FORUM KRÓTKOFALARSKIE
Ostrowski Klub Krótkofalowców
SP3POW

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  Chat  DownloadDownload

Odpowiedz do tematu
Poprzedni temat :: Następny temat
Przesunięty przez: SP3AYA
2019-09-26, 02:06
Kenwood TS-590SG i problemy z Omni-Rig
Autor Wiadomość
SP3AYA 



Znak KF: SP3AYA
QTH lokator: JO81VP
Pomógł: 5 razy
Dołączył: 01 Cze 2008
Posty: 4494
Wysłany: 2019-09-25, 01:31   Kenwood TS-590SG i problemy z Omni-Rig
   admin


Z tego co widzę i z tego co czytam, te radia czasami mają problemy z komunikacją przez kabel USB. Albo ludzie nie potrafią sobie poradzić z konfiguracją...

Ciekawostką jest to, że z programem ARCP-590G, Kenwood TS-590SG dogaduje się bez problemów na każdej prędkości transmisji, nie ma też kłopotów z sygnałem audio z karty dźwiękowej do programów obsługujących emisje cyfrowe. Za to CAT nie chodzi przy zalecanych ustawieniach.

Udało mi się raz uruchomić przy prędkości 9600 (do tej pory nie wiem co zadziałało), ale były wyraźne opóźnienia w reakcjach. Próba zmiany na większą, spowodowała zerwanie połączenia. Jakiekolwiek zmiany parametrów w menu radia, OmniRiga (przy UR5EQF), w opcjach np. WSJT-x, czy porcie COM, nie dawało już żadnych rezultatów.

Sytuację naprawiło dopiero ponowne wgranie najnowszego firmware 1.06, sterownika, zmianę portu na COM3, Baud rate ustawione na 9600, a w Omni Rig - TS-590 jako RIG 1. Chodzi teraz wszystko. Oprogramowanie Kenwooda, log UR5EQF, łącznie z modułem cyfrowym, WSJT-X, JTDX i coś tam jeszcze. Boję się teraz ruszyć ustawień, choć teoretycznie powinno to działać nawet na 115200.

Ciekaw jestem co skopałem, nie zauważyłem czy jakie licho... :hm: :bezradny:
  
 
 
     
SP3AYA 



Znak KF: SP3AYA
QTH lokator: JO81VP
Pomógł: 5 razy
Dołączył: 01 Cze 2008
Posty: 4494
Wysłany: 2019-09-26, 23:59   
   admin


Póki co CAT i audio do i z kompa chodzi bez problemów.

Swoją drogą to co mnie "zachwyca" w tym radiu, to błyskawicznie i cicho pracująca skrzynka antenowa i funkcjonalność przycisków wyboru pasma. Tzn. trzy kliknięcia i za każdym razem zapamiętana częstotliwość np. CW, DIGI i SSB z ustawieniami. Dla mnie rewelacja.
Warunki na pasmach ostatnio takie sobie, delikatnie mówiąc, więc trudno mi stwierdzić czy legendarna już selektywność odbiornika i działanie DSP odpowiada prawdzie. Ale sądząc po tym co widzę na wodospadzie przy zawężaniu filtra, może tak być. Czekam na jakieś większy ruch w eterze żeby zobaczyć jak wygląda odsłuch przy większym zagęszczeniu i próbie odcięcia stacji pracującej z boku.
 
 
     
sq3ook 



Znak KF: SQ3OOK
QTH lokator: JO81vp
Pomógł: 1 raz
Dołączył: 02 Wrz 2011
Posty: 1200
Skąd: Ostrów Wielkopolski
Wysłany: 2019-09-28, 15:30   Re: Kenwood TS-590SG i problemy z Omni-Rig
   mod


SP3AYA napisał/a:
Ciekawostką jest to, że z programem ARCP-590G, Kenwood TS-590SG dogaduje się bez problemów na każdej prędkości transmisji, nie ma też kłopotów z sygnałem audio z karty dźwiękowej do programów obsługujących emisje cyfrowe. Za to CAT nie chodzi przy zalecanych ustawieniach.

Co masz na myśli pisząc "dogaduje się" bo dalej piszesz, że CAT nie działa. :niepewny:
SP3AYA napisał/a:
Sytuację naprawiło dopiero ponowne wgranie najnowszego firmware 1.06, sterownika, zmianę portu na COM3.

Tu chyba był problem - zwiększ prędkość portu i sprawdź... :)
SP3AYA napisał/a:
funkcjonalność przycisków wyboru pasma. Tzn. trzy kliknięcia i za każdym razem zapamiętana częstotliwość np. CW, DIGI i SSB z ustawieniami.

Urok nowoczesnych trx-ów sterowanych cyfrowo :ok:
P.S. Gratuluję zakupu :super:
  
 
     
SP3AYA 



Znak KF: SP3AYA
QTH lokator: JO81VP
Pomógł: 5 razy
Dołączył: 01 Cze 2008
Posty: 4494
Wysłany: 2019-09-28, 18:15   
   admin


sq3ook napisał/a:
SP3AYA napisał/a:

Ciekawostką jest to, że z programem ARCP-590G, Kenwood TS-590SG dogaduje się bez problemów na każdej prędkości transmisji, nie ma też kłopotów z sygnałem audio z karty dźwiękowej do programów obsługujących emisje cyfrowe. Za to CAT nie chodzi przy zalecanych ustawieniach.

Co masz na myśli pisząc "dogaduje się" bo dalej piszesz, że CAT nie działa.

Skrót myślowy. Wszystko chodziło z kenwoodowskim programe i na wszystkich ustawieniach. CAT nie chodził na innych programach logujących i do cyfrówek.

sq3ook napisał/a:
SP3AYA napisał/a:
Sytuację naprawiło dopiero ponowne wgranie najnowszego firmware 1.06, sterownika, zmianę portu na COM3.

Tu chyba był problem

Wgrywałem jeszcze raz firmware, ponieważ mogłem skopać poprzednią instalację. W jednym z kroków należało odłączyć radio od prądu, a nie tylko wyłączyć (port COM jest bez tego widoczny). Ja tego wcześniej nie zrobiłem. Podejrzewałem, że tu tkwił błąd. Czy faktycznie o to chodziło, czy zadziałało coś innego - nie wiem.

sq3ook napisał/a:
zwiększ prędkość portu i sprawdź...

Wiesz co? Moja dusza eksperymentatora gdzieś uleciała :nieee:
A poważnie. Działa na 9600 bez opóźnień. Gdyby tak jak poprzednio, zmiana ustawień znowu miała spowodować jakieś problemy... Do następnej niedzieli będę miał mało czasu na zabawę. Sprawdzę potem.
  
 
 
     
sq3ook 



Znak KF: SQ3OOK
QTH lokator: JO81vp
Pomógł: 1 raz
Dołączył: 02 Wrz 2011
Posty: 1200
Skąd: Ostrów Wielkopolski
Wysłany: 2019-09-28, 23:10   
   mod


SP3AYA napisał/a:
Wiesz co? Moja dusza eksperymentatora gdzieś uleciała :nieee:

:] nie popsujesz to się nie dowiesz czy naprawiłeś...
 
     
Wyświetl posty z ostatnich:   

Polecane Tematy
Baofeng - problem z połączeniem z komputerem
Kenwood 570 i transverter na 50, 144, 430 MHz.
RadioSerwis - problem z giełdą
TS-930 modyfikacje i naprawy płytki Digital Unit
Zawody międzynarodowe w których powinniśmy wziąć udział
 
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  


Powered by phpBB modified by Przemo © 2003 phpBB Group
Template subBlack modified v 1.0 by ya1. Done by HYDEPARK forum POGADUSZKI

Piszemy poprawnie po polsku

WASR

SP3ZIR

statystyka